Linuxdoc Linux Questions
Click here to ask our community of linux experts!
Custom Search

4. System Requirements for GRASS

Minimum requirements include:

GRASS runs on Linux kernel versions as old as 1.2.13 (see more information in the appendices for various specific binaries).

GRASS will run in text mode. However, for displays of data, you will need X. If you are still running a version of X, it will probably work with GRASS.

If you find any other hardware/OS requirements that should be mentioned, please let me know!