Linuxdoc Linux Questions
Click here to ask our community of linux experts!
Custom Search

2. Status of the Document

The latest kernel I used is 2.4.19 and the latest irda-utils version is 0.9.15. I tried to check all information but I don't have all the necessary infrared hardware yet, so if something doesn't work for you, please don't blame me.

Warning

Former kernel and irda-utils versions need a completely different setup. Since I don't recommend to use former versions, all references to these setups are removed from this document. You may find some hints in the chapter Code History.

I have included all the changes to be in sync with the 2.4.x kernel series and the latest Linux/IrDA development now. Therefore some testing and proof-reading has still to be done. So please don't expect anything working straight out of the box.