Linuxdoc Linux Questions
Click here to ask our community of linux experts!
Custom Search

2.1. Linux Kernel >= 2.2.12 Required

First of all, the OpenGL drivers for the Nvidia cards currently require a system with Linux kernel 2.2.12 or later. Recent releases of kernel 2.4.x are supported and are recommended since most new development happens in the 2.4 kernels. If you don't have it, then you will have to upgrade your system's Linux kernel; see The Linux Kernel HOWTO for details.

The Linux kernel can be downloaded at: http://www.kernel.org/