Linuxdoc Linux Questions
Click here to ask our community of linux experts!
Custom Search
Next Previous Contents

8. reports on success

8.1 GigaByte GA486-AM with AMD Am5x86-133-WB @ 160MHz (40MHz PCI)

GigaByte GA486-AM

Hercules Terminator 64/VIDEO (S3 765 or "Trio 64V+")

Sound Blaster 16

Silicon 4Ser/3Par I/O

Mitsumi CD-ROM controller

Longshine 1MBit Floppy controller

No Network card, because the 4 ISA slots are full, and I don't have a PCI card. I (now) use kernel 2.0.22 with APM enabled, and the hard drives power down and up properly without panics. The system is 24hrs up a day and still running. Kernel compilation takes between 5 and 7 minutes, depending on options.

8.2 California Graphics - Sunray II Pro

Guido Trentalancia (guido@gulliver.unian.it) reported the California Graphics - Sunray II Pro with Triton chipset to work well with Pentium100, Hd: Conner cfs420a, Conner cfs210a, crunching numbers at 147492 dhrystones/second.

8.3 Micronics P54i-90 (root@intellibase.gte.com)

Pentium with 90Mhz, 32M RAM and 512K L2-cache. Works extremely well (a kernel recompile takes 10 minutes :-).

The board includes:

Pros: Currently, I'm using it with an Adaptec 1542CF and a 1G Seagate drive, No problems. Graphics is ATI Graphics Pro Turbo (PCI). Very fast. The serial ports can keep up with a TeleBit T3000 modem (38400) without overruns. Caching above 16M does occur. There are 3 banks of SIMM slots (2 SIMM's per bank), with each bank capable of 64M each (2 32M 72-pin SIMM's). Each bank must be filled completely to be used (I'm only using bank 0 with 2 16Mx72-pin SIMM's). The CPU socket is a ZIF type socket. The BIOS is Phoenix, FLASH type.

Drawbacks: RAM is expandable to 192M, but the L2 cache is maxed at 512K. While the graphics are very fast, there is currently no XF86 server for the Mach64 (well, actually there is, but it doesn't use any of the accelerator features; it's just an SVGA server). I don't know if the onboard IDE hard drive controller works; I'm prejudiced against a standard that won't allow my peripherals to operate across platforms, so I didn't buy an IDE disk; instead, I got a Seagate 31200N and a NEC 3Xi.

Mitch

8.4 Angelo Haritsis (ah@doc.ic.ac.uk) about SA486P AIO-II:

The motherboard I eventually bought (in the UK) is one supporting 486 SX/DX/DX2/DX4 chips. It is called SA486P AIO-II. Features include:

I bought it from a company (UK) called ICS, (note I have no connections whatsoever with the company, just a happy customer). I use a 486/DX2-66 CPU.

Before I had a VLB 486 m/board with a buslogic BT-445S controller that I was borrowing. I have 2 scsi devices: 1 barracuda 2.1GB ST12550N disk and a Wangtek 5525ES tape drive. I was expecting a lot of adventures by switching to the new motherboard, esp after hearing all these non-success stories on the net. To my surprise everything worked flawlessly on the 1st boot! (1.1.50). And it has been doing so for about a month now. I did not even have to repartition the disk: apparently the disk geometry bios translation of the 2 controllers is the same. Linux has had no problems at all. SCSI is visibly much faster as well (sorry, I have no actual performance measurements).

The only problems (related to Drew's linux ncr53c7,810 scsi driver - thanks for the good work Drew!) are:

If you get Windows complainingg about 32-bit disk driver problems, just disable 32-bit disk access via Control Panel. This should not hurt performance. (What I did is remove the WDCTRL driver from my SYSTEM.INI).

All else is fine. I tried the serial ports with some dos/windows s/w and worked ok. The IDE/floppy work ok as well. I have not tried the parallel yet. The motherboard is quite fast and so far I am very pleased with the upgrade. I have not yet tried a PCI graphics board. I will later on. I am using an old ISA S3 which is fine at the moment.

PS: the NCR drivers in the 2.0.x kernels should have no problems of that kind anymore. please consult the SCSI-HOWTO for further and hopefully more uptodate information.

8.5 bill.foster@mccaw.com about his Micronics M5Pi

Micronics M5Pi motherboard with 60 MHz Pentium, PCI bus having the following components:

16Mb RAM/512k cache
onboard IDE, parallel, 16550A UARTS
2 X 340MB Maxtor IDE Hard Drives
Soundblaster 16 SCSI-II
Toshiba 3401B SCSI CD-ROM
Archive Viper 525MB SCSI Tape Drive
Viewsonic 17 monitor
Cardex Challenger PCI video card (ET4000/W32P)
A4-Tech Serial Mouse

Everything works great, Slackware installation was very easy, I can run Quicken 7 for DOS under DOSEMU. I run X at 1152x900 resolution at 67Hz.

8.6 Simon Karpen (karpens@ncssm-server.ncssm.edu) with Micronics M54pi

I have had no problems with the above board, the on-board PCI IDE (hopefully soon will also have SCSI), and an ATI Mach32 (GUP) with 2MB of VRAM.

8.7 Goerg von Below (gbelow@pmail.sams.ch) about DELL Poweredge

- Intel 486DX4/100
- 16 MB RAM
- DELL SCSI array (DSA) with Firmware A07, DSA-Manager 1.7
- 1 GB SCSI HD DIGITAL
- NEC SCSI CD-ROM
- 2 GB internal SCSI streamer
- 3-Com C579 EISA Ethernet card
- ATI 6800AX PCI VGA subsystem, 1024 MB RAM

CAVE! DELL SCSI Array controller (DSA) runs only with firmware Rev. A07 !
A06 is buggy, impossible to reboot !
To get it: ftp dell.com , file is /dellbbs/dsa/dsaman17.zip

Apart from this firmware-problem there where no problems for the last 2 months, running with linux 1.1.42 as primary nameserver, newsserver and www-server on internet.

8.8 zenon@resonex.com about Gateway2000 P-66

Gateway2000's P5-66 system with Intel's PCI motherboard, with 5 ISA slots and 3 PCI slots. The only PCI card I am using is the # 9 GXe level 12 PCI card (2 MB VRAM and 1 MB DRAM). This card was bought from Dell. Under Linux I am using the graphics in the 80x25 mode only (I am waiting for some XFree86 refinements before using it in 1280x1024 resolution), but under DOS/Windows I have used the card in 1280x1024x256 mode without problems. Etherlink 3C509 Ethernet card, Mitsumi bus-interface card, Adaptec 1542C SCSI interface card and additional serial/parallel ports card (which makes the total of serial ports 3).

I have total of 32 MB RAM (recognized and used by both Linux and DOS). There is also a bus mouse (Microsoft in the PS2 mode).

No problems so far.

8.9 James D. Levine (jdl@netcom.com) with Gateway2000

Gateway 2000 P5-60 with an Intel Mercury motherboard, AMI-Flash-BIOS, (1.00.03.AF1, (c)'92) 16M RAM, on-board IDE controller and an ATI AX0 (Mach32 Ultra XLR) PCI display adapter. He had absolutely no problems with the hardware so far but has not tried anything fancy, such as accelerated IDE drivers or SCSI support.

8.10 hi86@rz.uni-karlsruhe.de with SPACE

SPACE-board, 8MB RAM, S3 805 1MB DRAM PCI 260MB Seagate IDE-hard disk because of lack of NCR53c810-Driver, 0.99pl15d, does seem to work well.

8.11 grif@cs.ucr.edu with INTEL

17 machines running a 60Mhz-i586 on Intel-Premier-PCI-Board

8.12 Jermoe Meyers (jeromem@amiserv.xnet.com) with Intel Premiere

Motherboard - Intel Premiere Plato-babyAT 90mhz with Buslogic bt946c w/4.86 mcode w/4.22 autoSCSI firmware, (note, mine came with 4.80 mcode and 4.17 autoSCSI firmware. (interrupt pins A,B,C conform to respective PCI slots!) ATI Xpression (Mach64) - using driver from sunsite, (running AcerView 56L monitor).

The motherboard has 4 IDE drives, Linux (Slackware 2.0) sees the first two and everything on the Buslogic as it emulates an adaptec 1542. Uh, yes, Dos sees them all. Buslogic is VERY accomodating in regards to shipping upgraded chips (you will have to know how to change PLCC (plastic leaded chip carrier) chips, 3 of them. Though, don't let that scare you :-) it's not that tough. Get a low end PLCC removal tool, and your in business. You also might want to "flash upgrade your system bios from Intel's IPAN BBS, a trivial process. Whats even more interesting is I also have a Sound Blaster SCSI-2 running a scsi CDROM drive off it's adaptech 1522 onboard controller. So thats 4 IDE drives (2 under Linux) and 2 SCSI-2 controllers.

I hope this helps others who are struggling with PCI technology use Linux! Jerry (jeromem@xnet.com)

8.13 Timothy Demarest (demarest@rerf.or.jp) Intel Plato Premiere II

My system is configured as follows: 16Mb 60ns RAM, 3Com Etherlink-III 53C809 ethernet card (using 10base2), ATI Mach 64 2Mb VRAM, Toshiba 2x SCSI CDROM, NCR 53c810 PCI SCSI, Syquest 3270 270Mb Cartridge Drive, Viewsonic 17 monitor, Pentium-90 (FDIV Bug Free). Running Slackware 2.1.0, Kernel 1.2.0, with other misc patches/upgrades.

Everything is functioning flawlessly. I dont recommend the Syquest drives. I have used the 3105 and the 3270 and both a very, very fragile. Also, the cartridges are easily damaged and I have had frequent problems with them. I am in the process of looking for alternative removable storage (MO, Zip, Minidisc, etc).

Some information you might need:

Flash Bios upgrades

Flash Bios updates can be ftp'd from wuarchive.wustl.edu:/pub/MSDOS_UPLOADS/plato. The current version is 1.00.12.AX1. The BIOS upgrades *must* be done in order. 1.00.03.AZ1 to 1.00.06.AX1 to 1.00.08.AX1 to 1.00.10.AX1 to 1.00.12.AX1. The Flash BIOS updates can also be downloaded from the Intel BBS. I do not have that number right now.

NCR 53c810 BIOSless PCI SCSI

If you are using an NCR 53c810 BIOSless PCI SCSI card in the Plato, you may have trouble getting the card to be recognized. I had to change one of the jumpers on the NCR card: the jumper that controls whether there is 1 or 2 NCR SCSI cards in your system must be set to "2". I dont know why, but this is how I got it to work. The other jumper controls the INT setting (A,B,C,D). I left mine at A (the default).

apart from that - plug and play!

There are no settings in the motherboard BIOS for setting the NCR 53c810. Dont worry - once the card is jumpered correctly, it will be recognized! So much for PCI Plug-n-Play!

8.14 heinrich@zsv.gmd.de with ASUS

ASUS-PCI-Board (SP3) having:

He just exchanged the boards, plugged his cards in, connected the cables, and it worked perfect. He does not use any PCI-Cards yet, though.

8.15 CARSTEN@AWORLD.aworld.de with ASUS

ASUS-PCI-Board with 486DX66/2, miro-crystal 8s PCI driven by the S3-drivers of XFree86-2.0, using the onboard SCSI-Chip. No problems with compatibility at all.

8.16 Lars Heinemann (lars@uni-paderborn.de) with ASUS

ASUS PCI/I-486SP3 Motherboard w/ 486DX2/66 and 16M RAM (2x8), miroChrystal 8S/PCI (1MB) S3, Soundblaster PRO, Adaptec 1542b (3.20 ROM) SCSI host adapter with two hard disks (Fujitsu M2694ESA u. Quantum LPS52) and a QIC-150 Streamer attached. No problems at all!

8.17 Ruediger.Funck@Physik.TU-Muenchen.DE with ASUS

ASUS PCI/I-486SP3 / i486DX2-66 / 8 MB PS/2 70 ns BIOS: Award v 4.50 CPU TO DRAM write buffer: enabled CPU TO PCI write buffer: enabled PCI TO DRAM write buffer: disabled, unchangeable CPU TO PCI burst write: enabled Miro Crystal 8s PCI - S3 P86C805 - 1MB DRAM

Quantum LPS 540S SCSI-Harddisk on NCR53c810-controller.

8.18 robert logan (rl@de-montfort.ac.uk with GW/2000)

Gateway 2000 4DX2-66P 16 Megs RAM, PCI ATI AX0 2MB DRAM (ATI GUP). WD 2540 Hard Disk (528 Megs) CrystalScan 1776LE 17inch. (Runs up to 1280x1024) Slackware 1.1.2 (0.99pl15f)

It is giving no problems. He uses SLIP for networking and an Orchid-Soundwave-32 for niceties, awaiting the NCR-Driver. The only problem he has is that the IDE-Drive could be much faster on the PCI-IDE. It is one of the new Western Digital fast drives and in DOS/WfW it absolutely screams - on Linux it is just as slow as a good IDE-Drive.

8.19 archie@CS.Berkeley.EDU and his friend use ASUS

Archie and his friend have rather similar configurations:

The onboard-SCSI is disabled. First there were problems with the IDE-drive: ``on the board there's a jumper which selects whether IRQ14 comes from the ISA bus or the PCI bus. The manual has an example where they show connecting it to PCI INT-A. Well, we did that just like the example... but then later our IDE drive would not work (the IDE controller is on board). Had to take it back. The guys at NCA were puzzled, then traced it back to this jumper. I guess the IDE controller uses IRQ14 or something? That's not documented anywhere in the manual. Other than that, seems to be kicking ass nicely now. Running X, modeming, etc. (for the Supra you have to explicitly tell the kernel that the COM port has a 16550A using setserial (in Slackware /etc/rc.d/rc.serial))''.

8.20 Michael Will with ASUS-SP3 486 (the old one)

used the following:

It runs perfectly and I am content with the speed, the ATI-GUP-PCI (Mach32) does not give as good benchmarks as expected, though. Since I got the money by now, I got me an ASUS-SP4 with P90 which gives me better throughput on Mach32-PCI... If I had even more money I'd get me another 16M of RAM and a Mach64-PCI with 4M RAM, though... I still keep on dreaming :-)

8.21 Mike Frisch (mfrisch@saturn.tlug.org) Giga-Byte 486IM

I have been running this board 24 hours a day for the past 5-6 months. It has worked flawlessly for me under DOS/Windows, OS/2 Warp, and Linux (with Linux being run usually 24 hours a day).

8.22 Karl Keyte (kkeyte@esoc.bitnet) Gigabyte GA586 Pentium

Everything under DOS AND Linux works perfectly. No problem whatsoever. A VERY fast machine! BYTE Unix benchmarks place it about the same as a Sun SuperSPARC-20 running Solaris 2.3. The PC is faster for integer arithmetic and process stuff (including context switching). The SPARC is faster for floating point and one of the disk benchmarks.

8.23 kenf@clark.net with G/W 2000

He uses a Gateway 2000 with no problems, except the soundcard (which one?). He is trading it in for a genuine soundblaster in hopes that will help.

8.24 Joerg Wedeck (jw@peanuts.informatik.uni-tuebingen.de) / ESCOM

originaly buyed a 486 DX2/66 from ESCOM (which board?) with onboard IDE and without (!) onboard NCR-SCSI-chip. ISA-adaptec 1542cf scsi-controller instead spea v7 mercury lite (s3, PCI, 1MB), ISA-Soundblaster-16, mitsumi-cdrom (the slower one). Everything except the archive-streamer works with no problems. The spea-v7 works perfectly since XFree86-2.1

He abandoned the Intel-board in favour of an ASUS-SP3-g and has some problems with PCI-to-Memory burstmode which is crashing only on Linux, "looking like a deadlock in the swapper". If you have any information on this, please eMail the maintainer of the PCI-HOWTO.

After turning off the PCI-to-Memory posting feature it just works perfect.

Rather than sending him mail please read his http-homepage at "http://wsiserv.informatik.uni-tuebingen.de/ jw" where he keeps information about his PCI-system, too.

8.25 Ulrich Teichert / ASUS

ASUS-PCI board with AMD486dx40 (but actually running at 33Mhz?!) His ISA-ET3000 Optima 1024A ISA works nice. No problems with Quantum540S SCSI Harddisk attached to the onboard NCR53c810.


Next Previous Contents