Linuxdoc Linux Questions
Click here to ask our community of linux experts!
Custom Search
Custom Search
Custom Search

Chapter 5. Software versions covered

This HOWTO assumes that you are using a Linux 1.2.x kernel with the PPP 2.1.2 software or 1.3.x/2.0.x/2.2.x kernel with the PPP 2.4.0 software.

This HOWTO will cover version 1.6.18 of KPPP.

This HOWTO will cover version 1.41 of WvDial.

This HOWTO will cover version 0.03 of PPPoE.

This HOWTO will cover version 1.18 of Linuxconf.

Please try to use the latest versions of software, as many bugs are fixed as time goes on.