Linuxdoc Linux Questions
Click here to ask our community of linux experts!
Custom Search

2. Requirements

2.1. System requirements

Adaptive Server Anywhere requires that you have the following installed on your system:

  • kernel 2.2.5-15 and up (2.2.x series)

  • glibc-2.1 or up

  • pthreads-0.8 or higher (included usually as part of glibc)

  • libstdc++-2-libc6.1

2.2. Supported distributions

At present, the following Linux distributions are supported:

  • Caldera 2.4

  • Red Hat 7.0, 6.2, 6.1 or 6.0

  • TurboLinux 6.1

  • SuSE 7.0, 6.4, 6.3 or 6.2

NOTE: The glibc and gcc released with Red Hat Linux 7.0 require patches before you can use Adaptive Server Anywhere. You can find them at http://www.redhat.com/support/errata/rh7-errata-bugfixes.html.