[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: sgml-tools



On Tue, Dec 21, 1999 at 07:39:19PM -0500, Gerard Beekmans wrote:
> Hi,
> 
> I know I've asked this question before and I think more people have
> asked this before. Compiling sgml-tools 1.0.9 is a disaster. Every
> single file gives a ton of warnings and won't compile. 

A few months ago I got 1.0.11 source from Brazil and compiled it on my
old 486 PC.  I think I got only one error message which I fixed in
several minutes.  Then it compiled fine and worked OK.  Since then
I've deleted it to save disk space.  I didn't need 1.0.11 as it seemed
to be little better than the pre-compiled Debain 1.0.9 that I have on
my Debian system.  However, perhaps an advantage of 1.0.11 (that I was
unaware of) is that it compiles easier.  I think Tim Bynum has a
tarball of 1.0.11 you might ask for.

                        David Laywer


--  
To UNSUBSCRIBE, email to ldp-discuss-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org