[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

printing on Slackware Linux 7.0

Dear Everyone:

I'm new to Linux and I've installed Slackware Linux 7.0 on a AMD 700 machine with fast ethernet connections.  I tried to print remotely but encountered various difficulties.

1.  I went to "/etc" and modified the file "printcap".  here is what I added:

#typical remote printer entry
:lp=rm=(printer IP address goes here):sd=/var/spool/lpd/myprinter:lf=/usr/adm/lpd-errs:

2.  I tried to print from both Netscape and regular Linux command window and the errors are various:
a.) from Netscape-->  "lpr: connect: Connection refused; jobs queued, but cannot start daemon"

b.) from regular window, after I type in "lpr -Pmyprinter filename", there is no immediate error.  but when I type "lpq", here is the output:
"No Daemon present
Rank             Owner           Job               Files
   1st                root              10                 filename"

sometimes, it doesn't even display the filename, but instead using "(standard input).

c.)for the few times that the printer did do something, the printouts are all blank pages with no constent.  the last page did give me the user name, machine  name and the data like that...

Thank you for all your attention and hopefully, someone has had experience with this type of problems.

Tan Gao

To UNSUBSCRIBE, email to ldp-discuss-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org